Reverse camera not working

All Volkswagen ID.4 related discussions
Post Reply
Marcharry
Posts: 55
Joined: Sun Mar 06, 2022 8:52 pm

Post by Marcharry » Mon Jul 11, 2022 8:17 pm

My Reverse camera has suddenly stopped working! the parking sensors are working and I get the bleep when I'm reversing but no display on my infotainment.
is there a setting to change this?
ID.4 Life 52kw 148ps Moonstone

Bedford EV
Posts: 71
Joined: Tue Nov 30, 2021 1:41 pm
Location: Bedford

Post by Bedford EV » Mon Jul 11, 2022 10:26 pm

We appear to have the same car, and we’re not aware of any setting. We’ve not had that problem.

Thought: does it happen as soon as you sit and put in ‘R’?
Or after a period of driving in D and then you want to R?
Or both?

Are you on v2.3?
ID.4 Life 52kw 148ps in Moonstone Grey

Marcharry
Posts: 55
Joined: Sun Mar 06, 2022 8:52 pm

Post by Marcharry » Tue Jul 12, 2022 6:59 am

it just not working, no rear image on the screen. Parking sensors work fine
ID.4 Life 52kw 148ps Moonstone

tkid
Posts: 70
Joined: Tue Jul 06, 2021 11:03 am

Post by tkid » Tue Jul 12, 2022 9:15 am

I had a similar problem when I rushed to put the car in R immediately after starting the car: https://id4forums.co.uk/viewtopic.php?f=11&t=323
But it sorted itself out after leaving it overnight. The car needed a deep sleep for it to reset itself properly it seems.

davidf27
Posts: 20
Joined: Wed Apr 28, 2021 12:34 pm

Post by davidf27 » Tue Jul 12, 2022 5:29 pm

Maybe try (whilst in Park) pressing the P menu button on the far left underneath the screen, see if that brings it up?
Blue Dusk FE ID4, Delivered July 2021.

Post Reply